Commit 8dbce8c5 authored by James Clark's avatar James Clark

Impose new version restriction on path

Install suffers from the renaming of path -> Path in path.py, which
occurred in version 8.0. To fix this, we place a requirement that
the version of path used is < 8.0.
parent 31e5d361
......@@ -35,7 +35,7 @@ setup(name='PyQt-Fit',
install_requires=['numpy >=1.5.0',
'scipy >=0.10.0',
'matplotlib',
'path.py >=2.4.1'
'path.py <8.0'
],
extras_require={'Cython': ["Cython >=0.17"]
},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment