This project is a fork of Pierre Barbier de Reuille's PyQt-Fit

  • James Clark's avatar
    Impose new version restriction on path · 8dbce8c5
    James Clark authored
    Install suffers from the renaming of path -> Path in path.py, which
    occurred in version 8.0. To fix this, we place a requirement that
    the version of path used is < 8.0.
    8dbce8c5
Name
Last commit
Last update
bin Loading commit data...
dist Loading commit data...
docs Loading commit data...
pyqt_fit Loading commit data...
CHANGES.txt Loading commit data...
LICENSE.txt Loading commit data...
MANIFEST.in Loading commit data...
Makefile Loading commit data...
README.txt Loading commit data...
cy_func.pyx.old Loading commit data...
cy_kernel_smoothing.pyx Loading commit data...
quad.pyx Loading commit data...
requirements.txt Loading commit data...
setup.py Loading commit data...